1. chrisfromohio's Avatar
    So, I've unlocked my iphone twice now.

    First was using the iphone.unlock.no method, and the second was anysim.

    the first time worked fine, and i used the PAYCAY method to enable youtube, which, like every other youtube hack, just add's "the three files" to /var/root/library/lockdown

    However, after both unlocks, EVERYTHING works, except for youtube, and only over wifi.

    safari and gmaps work fine over wifi, so it's not an AP issue.

    Anyone have any suggestions? i've tried restoring, and like i said, even relocked my phone to try and get this to work.
    2007-09-18 06:00 PM
  2. fast_car's Avatar
    You mean you paid for EDGE and with unlock Iphone your youtube on Iphone does not work over EDGE ?
    2007-09-19 01:53 AM
  3. hernz's Avatar
    i have the same problem as original poster. youtube works on wifi but not edge. are you using total package or t-zones? the only part of youtube that works while i'm on t-zone edge is the "featured" section. all other's (most viewed. search. more) yield a "youtube not available" message.

    i've tried the bracusco as well as the modmyi wiki with same results

    i'm still very happy with results i'm seeing on t-mobile. for about 12 bucks a month i'm getting all iphone features & 400 text.
    2007-09-20 10:03 PM
  4. junbi82's Avatar
    I thought Youtube works ONLY on Wifi???
    2007-09-21 01:07 PM
  5. nifo's Avatar
    does youtube works over WiFi with anySim?
    2007-10-15 02:16 PM
  6. Yoduh's Avatar
    I have the exact OPPOSITE problem... I have an iPhone running 1.1.1 (not unlocked, not jailbroke) and YouTube only works under EDGE, and not WIFI.... It used to... but not now..

    Have an appt with the apple genius bar to see what the problem is...

    mG
    2007-10-17 05:24 PM
  7. fvdveen's Avatar
    I have the exact OPPOSITE problem... I have an iPhone running 1.1.1 (not unlocked, not jailbroke) and YouTube only works under EDGE, and not WIFI.... It used to... but not now..

    Have an appt with the apple genius bar to see what the problem is...

    mG
    I have the same problem. Tried all lockdownd and three-file possibilities.

    Have you found a solution?

    Ahh! Found it: just "Reset Network" in your iPhone, and Opla! Working!
    Last edited by fvdveen; 2007-10-21 at 12:41 PM. Reason: Automerged Doublepost
    2007-10-21 12:41 PM
  8. katz's Avatar
    Hi guys just got a fresh unlocked 1.1.1 iphone and ive got the same issue as the 2 posts before this...that is youtube works over EDGE, but NOT wifi.

    any fixes guys ?
    2007-11-09 07:20 AM
  9. aziatiklover's Avatar
    Hi guys just got a fresh unlocked 1.1.1 iphone and ive got the same issue as the 2 posts before this...that is youtube works over EDGE, but NOT wifi.

    any fixes guys ?
    which carrier r u with? if u r with t mobile make sure u r subscribe to the edge plan at 19.99 a month. not the side kick nor blackberry plan.
     Think Different
    2007-11-09 07:29 AM
  10. katz's Avatar
    im actually from australia. It works fine on EDGE, but pathetic on WIFI.

    apple trailers though on WIFI stream that easy theres really no loading time.

    Youtube is stuffed! How did you guys fix the wifi issue ?
    2007-11-10 06:08 AM
LINK TO POST COPIED TO CLIPBOARD