User Tag List

  1. stelliejames's Avatar
    perfect man, thanks

    ok it doesnt work
    Last edited by stelliejames; 2009-07-05 at 10:54 AM.
    2009-07-05 10:46 AM
  2. Dorkington's Avatar
    Ok I have it running on my screen and now it is actually showing what is going on. If I switch pages it switches pages...if I open an app it opens the app. I just can't do anything other than 1 mouse gesture and then it freezes up my phone again. This has to have something to do with Veency. I reinstalled the libraries, but it didn't help.
    Thanks for the testing.

    I guess we just have to patiently wait?

    2009-07-07 04:15 PM
  3. Dorkington's Avatar
    Looks like Veency has been updated, but I'm still getting the same error.

    CC, how did you get past that?

    A ha! I found my lockdown folder in "All Users", had to move it to my user folder. The update to Veency makes things work, although I'm surprised the VNC isn't a bit quicker with graphics and the what not considering its passing over USB...
    Last edited by Dorkington; 2009-07-14 at 02:31 PM. Reason: Automerged Doublepost
    2009-07-14 02:31 PM
  4. giggs11x's Avatar
    getting the same error too

    new connection !
    AMDeviceNotificationSubscribe = 0
    iPhone attached !
    AMDeviceConnect = 0
    AMDeviceIsPaired = 0
    MobileDevice: AMDeviceValidatePairing: Could not load pairing record CUsers\home\AppData\Roaming\Apple Computer\Lockdown\db4e6a8bc3a59a5b681b19e03016a837 dfd3
    AMDeviceValidatePairing = -402653147
    AMDeviceStartSession = -402653147
    AMDeviceStartService = -402653154
    AFCConnectionOpen = 0
    2009-07-19 03:58 PM
  5. CptPalmer's Avatar
    I found a fix the gets it back up and running.

    Goto CProgram Files\iUSB Tunnel\iTunnel\ and rename iTunesMobileDevice.dll to iTunesMobileDevice.dll.orig

    Then goto CProgram Files\Common Files\Apple\Mobile Device Support\bin\ and copy iTunesMobileDevice.dll to CProgram Files\iUSB Tunnel\iTunnel\

    That will get you back up and runing.

    Last edited by CptPalmer; 2009-07-20 at 03:51 PM.
    2009-07-20 03:48 PM
  6. giggs11x's Avatar
    i could not run the itunnel.exe even after applying the fix .. once i clicked it, it shuts off again. Can it be due to the fact that i'm using windows 7?
    2009-07-22 04:46 AM
  7. Dorkington's Avatar
    Just to update. Looks like iUSB Tunnel now shows up as Malware for McAffee, my work's automated scanning deleted it.

    Any way to fix that?
    2009-07-27 05:38 PM
  8. oldhouse's Avatar
    Any news for a working version with itunes 9?
    2009-09-18 03:06 PM
  9. rest_easy's Avatar
    so, I had the same error trying to tunnel. I'm on windows. What I did to fix it was simple. I went to the apple lockdown directory under all users and found the plist file it was looking for was there! So I copied it and placed it into the folder it was looking for it before and boom, worked like a charm.
    2009-09-19 07:24 PM
  10. ScrappyCoco's Avatar
    I am getting the same problem that my anti virus will delete it saying its recognized it as a trojan virus.
    2009-10-21 11:47 PM
  11. CaptainChaos's Avatar
    My computer is telling me that the website this is hosted on has been reported as hosting dangerous files and should be avoided. What gives?
    2009-11-25 07:15 PM
  12. gamejunkie13's Avatar
    Symantecs picked up and deleted a Trojan.

    Always scan! ! !

    Guess I will try a different program.
    2009-12-01 04:43 PM
  13. BitTitan's Avatar
    All the virus reports appear to be false positives. If you think about what it's reporting as the risk it makes sense. The iTunnel portion is rerouting traffic from (your localhost) through your USB. I've been monitoring the software and see no indication of anything other than a false positive.
    2009-12-15 03:43 PM
  14. Dorkington's Avatar
    Unfortunately that doesn't help us folks that are on work machines (ie, I have no override ability on the virus application).
    Photographer - ASYLUM(nsfw)
    2010-02-01 05:54 PM
34 12