User Tag List

  1. mcrza's Avatar
    Recently I have been trying to SSH into my 3.1.2 3rd generation iPod Touch with WinSCP, but the password 'alpine' will not work with 'root'. I tried to change the password in Terminal from Cydia but when typing in 'passwd' then return, 'Old Password:' appears and 'alpine' will not work as the password.
    Also, I have tried using iFunBox,but when I opened my iPod with it, I realized that I was lacking the 'wallpapers' folder and 'ringtones' folder. Also, when I opened the 'Raw File System' folder, my folders are different and there are fewer of them than I have seen in the tutorials. Does anyone know what might be wrong? The program recognizes my iPod as being jailbroken, but as only having firmware '3.1' when I currently have 3.1.2.
    Another problem I have is with hackulo.us. Whenever I try to download an app on my iPod, the download wont start and I get a message saying "Download Failed: Could not start saving file".
    2010-01-01 08:55 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD