User Tag List

  1. andypropaganda's Avatar
    I don't have wifi available from my comp so I downloaded iphonebrowser. It works fine. I can access the files and folders of my iPhone just fine. I clicked on the snes app on my phones screen to make sure that I would have the right directory, and this is what it said:

    Put the files in "var/root/Media/ROMs/SNES"
    and for 1.1.3 FW put them into the directory:

    So I saw a problem right off the bat when I opened iphonebrowser, which was that even though I'm running 1.1.3 firmware I'm in the directory var/root. Now is this what's causing the issue?

    Now, even though I thought that might be an issue I created the folders that the emulator told me to, and the emulator is not recognizing that there are any roms in that folder. I have only two guesses. The first being what I mentioned above, and the second being that maybe I have my roms with the wrong file extension. I read somewhere that they are supposed to be .smc files, but if I'm wrong please let me know.

    I searched for answers, but couldn't find anything helpful so anything you guys can offer would be great thanks!
    2008-03-20 05:36 AM
  2. alectra82's Avatar
    just add to your sources, they have an snes rom pack.
    2008-03-20 06:18 AM
  3. NetMage's Avatar
    iPhoneBrowser doesn't know about firmware 1.1.3 and above locations yet, but you can move to any location.

    If you can't see /var/root and /var/mobile, does iPhoneBrowser say you need to jailbreak?

    If so, you need to add the afc2 service. For firmware 1.1.3, you can add to your Installer sources and install ZiPhone iBrickr Fix from the Unlocking Tools category.

    For other firmware, search the File Mods forums for how to manually add afc2.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage
    2008-03-20 06:26 AM
  4. desepticon's Avatar
    use terminal or other program to chmod the files to 755
    My brother was eaten by wolves on the NJ Turnpike.
    2008-03-20 06:28 AM
  5. ekidd's Avatar
    just add to your sources, they have an snes rom pack.
    I added this source and downloaded the rom pack off but the roms dont show up. When i go to my nes emulator, it just say "no roms found"
    2008-03-20 06:51 PM
  6. andypropaganda's Avatar
    is your emulator an nes or snes emulator?
    2008-03-21 01:18 AM
  7. gastonm's Avatar
    I used that source and the snes roms worked! There is no sound though
    But man it was great playing Diddy Kong again!!
    P.S.-there are also NES roms too!

    Unlocked Tmobile
    2008-03-21 03:06 AM
  8. andypropaganda's Avatar
    alright. So I installed the ibrickr fix, and I got the ROMs on my iphone. But! There is another problem. They don't work!!! So my guess is maybe they are the wrong file type?? The emulator will open now and recognizes that there are ROMs in the folder, but I can't play them. I have them all as .smc files. Is that right? If so then does amy have any suggestions on my next step? And if not then anyone know what the correct file extension is?
    2008-03-21 06:39 AM
  9. greg24's Avatar
    where did you get a snes emulator?
    2008-03-24 06:01 AM
  10. andypropaganda's Avatar
    From installer.

    The source is

    If you don't already have it then add it, and you will be able to find the SNES emulator.

    Also guys, I installed that ROM package, and it didn't work for me? I also found out that some of the ROMs I have do work, but some don't. So I'm just assuming that the ROMs are bad and that it has nothing to do with the emulator?
    Last edited by andypropaganda; 2008-03-24 at 06:24 AM.
    2008-03-24 06:15 AM