1. Vanilth's Avatar
    Hi guys,

    Im hoping someone could help me out with this before I give up
    I have got an unlocked iPhone 1.0.2 and would like to upgrade to 1.1.4.

    I have got some tips that I should virginize my phone first by installing App Tapp. For some reason I can't install the installer.app on my iPhone.

    I have followed this link http://www.modmyi.com/forums/showthread.php?t=4476 but when I restart there is no icon for installer.

    Is there any other way for me to virginize my iPhone?
    Could I use the refurbish option in Ziphone?

    I would be very grateful for any help with this.

    Thank you,

    Vanilth
    2008-03-20 01:22 PM
  2. JVRudnick's Avatar
    Just did exactly that from 1.0.2 to 1.1.4 myownself. Worried I was too!

    But I went and got the lastest ZiPhone 2.5 app, and installed same on my box. Then went to iTunes and hit RESTORE....that made the iPhone non-functional I believe. Then I opened up ZiPhone on my box, and it found the iPhone right away...and all I did was click on the DO IT ALL button. Watched for like 4 or 5 minutes while scrolling text appeared on the iPhone (sweating that what I was doing was okay) and then it restarted....

    I then tested each and every functional 'stock' iPhone button - they all worked. My SIM card is from Rogers (a pay-as-you-go one) and calls could be made perfectly. I then opened up Installer (as it's automatically loaded onto the iPhone during the ZiPhone fix) and re-installed the few apps I use (Summerboard and some themes, iSolitaire etc.)

    Once that was ALL done....I had a working running iPhone with 3rd party apps. I did however have some problems getting either iBricker or iPhoneBrowser to run properly, but then I found (here on this forum) enuff info to install the ZiPhone iBricker fix, which seems to help...but not quite completely on my own iPhone...so I ran ZiPhone completely one more time.

    And all is well. This process exactly as I've laid it out here, worked for me and while I'm a PC guy (read no mac skills or box here) and never ever go to iTunes itself, I'm a happy user!

    I'd search the forums here completely and read everything you can find on 1.1.4 and then decide if you think you can do all of this.... I'm a vetran PC user and can handle anything MS offers (boy, that conjures up an image, eh?) so this mac stuff is all "alien" to me...but it worked!

    Kudos to the ZiPhone dev and all others on this....iPhones are really really cool....my old Blackberry gathers dust!

    Jim
    2008-03-20 02:50 PM
  3. heybabyheybaby's Avatar
    Follow my steps & it will work 100% guaranted...did this on my friends iphone

    1. Open Ziphone

    2. In Advanced features,click on erase 3.9 baseband.

    3. Restore to firmware 1.1.4

    4. Open Ziphone & click on do it all

    That's it..
    if any issues,tell me
    2008-03-23 02:20 PM
  4. opticsoldier's Avatar
    Looks like youv been helped, if you need anymore just PM me and ill get you fixed up
    If I helped you, help me and hit thanks

    2008-03-26 09:15 PM
  5. ramandipak's Avatar
    my ziphone gui is not working does this work only on command prompt
    2008-08-20 08:41 PM
LINK TO POST COPIED TO CLIPBOARD