User Tag List

  1. H4CK3R's Avatar
    Do you have OpenSSH from Cydia installed? Most SSH programs require you have it...
    2012-07-07 01:35 PM
  2. Susty's Avatar
    Hold up... Let's make this real easy... Can you post the link here of the thread that your pretty sure will help you? There maybe a simple solution to get you going.
    2012-07-07 10:49 PM
  3. Dreamcube017's Avatar
    Yes, I do have OpenSSH through Cydia.

    here is the thread that I got the original tutorial from.

    I tried it this way, but like I said, through my iphone I kept getting time outs and through my computer, I would get the same thing.

    Also note that I am on Windows 7, not a Mac. Because of this, I tried a bunch of different programs such as Cygwin, Putty, or MobaSSH and still was unable to get to my computer through the network.

    I could never get it to ask for my computer password. When I do it through the USB tunneling way through iFunBox, it works, but it won't accept the password.

    There are a lot of post about the Permission Denied error, but I'm not sure which route to really go? Do I really have to get ubuntu to do this? It seems so close.

    Thanks again guys. I really appreciate it.
    Last edited by Dreamcube017; 2012-07-08 at 09:57 AM.
    2012-07-08 09:55 AM
  4. 93killmasta's Avatar
    had the same problem but found out how to fix it im running windows 7 64bit with iphone 4 ios 5.0.1
    First uninstall itunes and iexplorer and restart
    then go to Old Version of iTunes Download - and download the version 10.7 64bit
    after installing open itunes if you get an error saying unable to open itunes because of previous ituneslibrary.itl its because you need to go to music then itunes then delete "itunes library.itl" and open itunes again that should fix it.
    after install iexplorer but dont open it after installing. Again open itunes then open iexplorer.
    That should fix it
    hope this helped
    2013-08-13 01:09 AM
  5. cadss's Avatar
    2014-02-14 04:18 AM
25 12