1. eluquer's Avatar
    SMS Time Stamp FIXED!!!!!!!OK for 1.1.3 and 1.1.4



    1-open the folder (by SSH ----Win Scp or other) /usr/share/zoneinfo/America(or your continent), and after making a back up on your PC, delete file Buenos_Aires or Caracas or the citywherever you are, located in the folder America(or in your continent: Europe, Africa, etc).

    2-Reset your iphone

    3-Put the correct city Settings–General–Date and Time--
    Time Zone: Caracas(Buenos Aires, or the correspondent city)—

    4-Then in Set Date & Time put the proper time for Caracas, Buenos Aires, etc(your city).

    5-Leave Set Automaticallyff

    Voila

    End the problem with time stamp, SMS time order, and incorrect DST times.

    Works perfect in: 1.1.3 an 1.1.4 (checked in 26 iphones)

    Best Regards from Buenos Aires, Argentina


    eluquer

    1-Entrar en la carpeta (por SSH) /usr/share/zoneinfo/America (o su continente), y luego de hacer respaldos en nuestra PC, borrar los archivos Buenos_Aires, o Caracas(o la ciudad que coorresponda), que se encuentran en la carpeta America(o su continente).
    Si Ud no esta en America Busque en la carpeta de su continente.
    2-Resetear el iphone
    3-En Settings–General–Date and Time-coloco Time Zone: Caracas(Buenos Aires, o la ciudad que corresponda)—
    4-luego en Set Set Date & Time coloco la hora del momento en Caracas(o tu ciudad).

    5-Deje Set Automaticallyff

    Voila
    Y se acaba el problema de Hora(orden de los mensajes) en SMS y el de horarios verano inv en los relojes del Clock.


    Voila!!!}

    Saludos de eluquer
    2008-03-24 04:30 AM
  2. kriegerd's Avatar
    Problem, I followed your steps and it worked great, but then I uninstalled and then reinstalled the iclarified packages to correct the sms number problem, and now I have the problem back. The worst is that I no longer have the Caracas file in zoneinfo. Any thoughts?

    EDIT: I tried to copy the Caracas file back, restart, and then repeat the whole procedure again, but still no luck.
    The messages arrive, apparently the order is fine. But timestamps are almost 4.30 hours behind.

    Any help is really appreciated it!!!... i'm dying here with times all messed up!. hehehe.
    Thanx again

    EDIT: one thing, I just found that removing the file, all international clocks gets messed up. So, I don't think i'll keep trying that way.
    Last edited by kriegerd; 2008-06-11 at 01:06 AM.
    2008-06-10 08:20 PM
LINK TO POST COPIED TO CLIPBOARD