1. mikeyg0's Avatar
    Hey guys.

    This is probably a really stupid question, but how do I set my own wallpaper under all the icons?

    I have Summerboard installed, and when I select a theme that theme's wallpaper appears fine.

    But when I go into settings and pick a wallpaper (with no theme selected in summerboard) and I go back, there is no background. It remains black, and the only time I see the 'wallpaper' is after i've locked it and either press the home button or the top bottom.

    Once I unlock the phone it goes back to the same black wallpaper with the icons above it.

    It's probably something really simple but it's kind of annoying me. :/

    Ha... funny that.

    Google is my friend.

    Guys if anyone is having the same problem, you need to turn off the 'Theme Wallpaper' option in Summerboard.

    Once you turn that off, you can use any picture as wallpaper. i.e. Settings, Wallpaper and it will work.

    See ya!
    Last edited by mikeyg0; 2007-10-06 at 10:44 AM. Reason: Automerged Doublepost
    2007-10-06 10:44 AM
  2. Dash-2's Avatar
    Glad you figured it out!
    =D
    2007-10-06 09:01 PM
LINK TO POST COPIED TO CLIPBOARD