1. sjgrox2x's Avatar
    Modding was extremly easy thanks to all the tutorials by this website, but I got caught up at this one problem now.

    iBricker is just stuck, frozen, sitting. I have tried to restart my iPhone and the application itself but nothing seems to change it. This happened when I went to add an application, iBricker said that it needed to add some more files, so i clicked ok, and then it said restart phone. I did all that and then it just sat, nothing changed, where am I stuck at and what should I try adn do to fix this.

    Screenie for where im stuck:


    Any help is appreciated, thanks!
    2007-10-06 08:30 PM
  2. xc00lxkidx's Avatar
    this happened to me to. just restart your computer and if need be restore your iphone. if you do restore your phone be sure to restore with the 1.0.2 FW so you wont get bricked
    2007-10-06 09:03 PM
  3. sjgrox2x's Avatar
    Worked the second time for some reason. I restarted the computer for a second time and all worked perfectly and now im sitting back and enjoying the greatest of a modded iphone
    2007-10-06 09:06 PM
  4. Trent J.'s Avatar
    I was about to tell him what to do.. guess I got beat to it...

    Welcome back to the modding.. =]]


    SOLVED
    2007-10-06 09:27 PM
LINK TO POST COPIED TO CLIPBOARD