1. iphoneaddict's Avatar
    Been using Cydia for a few weeks no with no problem. Did an update yesterday and now Cydia crashes back to springboard. I can run the program through terminal and I uninstalled the update, but program still crashes. Permissions are all set (tried 0755 and 0777) still same problem. Running 1.1.3 Dev Team. Anyone else having this problem?
    iphoneaddcitmmiqd4
    2008-03-27 10:22 AM
  2. AotW's Avatar
    Had the same problem, just install the cydia manual start or boot(found in installer under system).

    Hope that helps!
    If I could help you with my answer give me a
    2008-03-27 10:28 AM
  3. iphoneaddict's Avatar
    Thanks for the quick reply, already tried that (twice) didn't work.
    iphoneaddcitmmiqd4
    2008-03-27 10:42 AM
  4. mullinahone's Avatar
    hi everybody newbe ist time ive needed to ask for help, cydia closed after installing "essential"updates, dont know a lot of the terms being used here, so need simple explantion to get it up and running again , can anybody help, i have mob. terminal if that helps,
    2010-03-12 09:30 PM
  5. sexpest's Avatar
    Something I tried was to download a cydia.deb package transfer with winscp then run cydia in ifile.
    2010-05-05 11:53 AM
LINK TO POST COPIED TO CLIPBOARD