1. mrrom92's Avatar
    i would like you thank you in advance

    i have not unlocked my phone, as i have ALWAYS been an extremely satisfied AT&T customer. i have however, jailbroken my phone, and installed 75% of the apps that have been so far released. they have all either been installed through ibrcker, installer, or using the pxl plugin for mobile safari. i thoroghly enjoy using all of them, so i never tried to install the newest version of itunes (the 3 that came out after itunes enabled ringtone purchases) or updated my phone to the 1.1 firmware

    i have tried this today, but itunes says that i am running the current version of the iphone, and there isnt a newer version to download.
    so i tried to install the latest version of itunes. after the install, it says that i am missing the latest version of the apple moble device services.

    all ican say is WTiF? does anyone have a clue on this?
    im running on vista
    and now i just get that message when i plug it into the usb slot. my phone doesnt even show up in itunes, only the message, and i guess this means i cant even sync my phone either. any insight is deeply appreciated.
    2007-10-11 09:30 AM
  2. robbpell's Avatar
    2007-10-11 09:58 AM
  3. mrrom92's Avatar
    ive tried it, didnt work. thanks tho


    itunes is giving me a specific error message, yet apple has no documentation, or even a mention of this error message anywhere on their page. thats messed up.
    2007-10-11 07:02 PM
LINK TO POST COPIED TO CLIPBOARD