1. Joslove22's Avatar
    So when i try to download customize in installer the message"this version of customize requires firmware 1.1.[123]" but i have firmware 1.1.4 on my phone?? I know that because when i go to settings/general/about on my phone then look at version it says 1.1.4... What do i do???
    2008-04-01 04:47 AM
  2. IvanB's Avatar
    This should workout for you: http://www.modmyi.com/forums/showthr....1.4+customize

    Report back with any problems, if any.
    Last edited by IvanB; 2008-04-01 at 04:53 AM. Reason: Single solution..
    iPhone FW 2.2.1, Jailbroken and Unlocked!
    2008-04-01 04:52 AM
  3. Joslove22's Avatar
    It worked!!! Thank you sooo much!!!
    2008-04-01 05:09 AM
LINK TO POST COPIED TO CLIPBOARD