1. Dreenn's Avatar
    ok guys this is my problem i recently upgraded to the new iPhone sofeware and used quickpwn 2.25 eveytime i install winterboard VIA cydia the winterboard icon never appears on my springboard cydia is also telling me that winterboard is not useing any disk space i have uninstalled and reinstalled winterboard a few times nothing works
    2009-03-05 02:04 PM
  2. Broomhead's Avatar
    Try restarting your phone after installing winterboard
    2009-03-05 02:16 PM
  3. Dreenn's Avatar
    yeah i have tried rebooting reinstalling removing the program and reinstalling through cydia and also re loading the springboard still nothing works
    2009-03-07 07:18 PM
  4. Poseidon79's Avatar
    Install any app from the App Store and then restart your phone. Winterboard should show up.
    2009-03-07 07:33 PM
  5. ctslick3's Avatar
    dude try installing winterboard first. after that go to bossprefs, if you dont have this install this app, after that open bosspres go to settings-hideicons-look for your winterboard app, unhide it. this worked for me. took me hrs figuring out. god bless
    2010-01-21 08:03 PM
LINK TO POST COPIED TO CLIPBOARD