1. boredkenny's Avatar
    People said that the BSD Subsystem that is included in the ziphone 3.0 version has problems? Problems like the termvt-100 password issue.

    Does anyone have the version before 3.0 that they can link? It isn't on his site anymore.
    2008-04-09 02:56 AM
  2. wine_guy's Avatar
    Just use ziphone, without installing BSD. If you install Cydia, it will actually install a "fake" bsd, which is more stable. Or you can use iliberty+ which is preferred over ziphone these days.
    2008-04-09 04:11 AM
LINK TO POST COPIED TO CLIPBOARD