1. stevomax's Avatar
    Hi there i am in need of your expertise desperately!

    I have bought an iphone here in the UK, and unlocked/jailbroken/activated it using Ziphone. It's currently running firmware 1.1.2.

    I would like to know how to get installer on it so i can have some 3rd party apps?

    I would be forever grateful if you could help!
    2008-05-10 12:15 PM
  2. squaresoft's Avatar
    try to repeat the unlocking procedure with either iLiberty+ or an older version of Ziphone... Ziphone 3.0 (at least I think) only puts installer apps on ipod touch, meaning properly jailbreaking it, but not for iphone though I had this problem last time, but sorted out when I tried using iLiberty+...

    Youtube is a good source of tutorial videos... so you can go serach some vids...l
    2008-05-10 02:10 PM
  3. fopoku2k2's Avatar
    u sure u used aiphone? cos after unlokcin, activating and jailbreakin with ziphone, u should have installer on ur spring board. run the ziphone again (get latest version) and this time make sure u "do it all"
    2008-05-10 02:30 PM
  4. iBlade's Avatar
    Yes get ziphone 3.0 and do it ALL. You get installer, bsd subsystem and openssh automaticly. After that upgrade to installer 3.1 if you like. I did the same just a few days ago and have no problems. I restored to 1.1.3 btw.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-10 02:42 PM
  5. Broomhead's Avatar
    Please Stop Spamming this question.

    The answer is re-jailbreak.
    2008-05-10 03:35 PM
  6. stevomax's Avatar
    apologies, i just tried re-running it on ziphone 3.0 - i cliked jailbreak, and it seems to have messed it up.

    all i have now is white script runing down the screen and i cant turn it off! please help!
    2008-05-10 04:02 PM
  7. Broomhead's Avatar
    Restore and Do it All
    2008-05-10 05:34 PM
LINK TO POST COPIED TO CLIPBOARD