1. swanzie's Avatar
    so i unlocked my iphone with 1.1.4 today to use with tmobile. I can call text - used the hack for tzones - works great.

    a couple problems i need help with - whenever i download a application from the installer program - it reboots and says connect to itunes - i plug into my computer - and reconnect with ziphone and all works out fine.

    one other thing - how do i connect my phone with itunes - i go onto itunes now and i get a message that it cannot recognize this sim card...

    Please just let me know...
    2008-06-15 06:48 AM
  2. freakoftheindustry's Avatar
    Hmm. Yeah, you should have searched the forums first.

    Step one - Delete ziphone from you computer.

    Step two - Put your phone in DFU mode and restore to 1.1.4 firmware. There's a link on top of this page to view the guides on restoring your phone.

    Step three - down load either Pwntool (for Mac), WinPwn (for PC) or iLiberty and use that to jailbreak and unlock your phone. Again you can check the guides to walk you through the process.
    Last edited by freakoftheindustry; 2008-06-15 at 09:33 AM.
    2008-06-15 09:30 AM
  3. iceman600's Avatar
    i strongly agree with freakoftheindustry ... ziphone will really cause u problems/headaches.
    need help? click this...
    http://www.modmyi.com/forums/chit-ch...hone-help.html
    2008-06-16 11:18 AM
  4. Wil'siphone's Avatar
    I am with AT&T n I upgraded my phone with 1.1.4 n unlocked, activated, jailbroke it with Ziphone. No problem
    2008-06-16 05:58 PM
  5. JERSEYJOHN67's Avatar
    Humm im using 1.1.4 i just recently upgrading from 1.1.1 and ziphone worked simple and perfect for me and i got a 1.1.4 iphone for my daughter and used ziphone and it did it all and it also works perfect where r on the t mobile network and use the t hack so pay minimum for internet
    2008-06-17 06:26 PM
  6. brentk's Avatar
    i do not mean to hijack the thread but i do not want to start a new one. I just want to see if anyone can give me advice on what to do with my iphone, i used ziphone and it did what it was suppose to and i was up to date to 1.1.4 but clearly with winscp and iphonebrowser the phone was not jailbroken, although it actually was, so no big deal since i just wanted to add some custom stuff, I then used iliberty and now everything works fine, but i wanted to see if its advisable to redo the process to clear out any bad vibes ziphone may have left. any helps appreciated, thanks.

    To add to the thread i would advise the same as said already since i know it worked for me with 1.1.4, just go into dfu mode and restore and update the iphone to 1.1.4 and use iliberty (since i know it worked for me)

    good luck.
    2008-06-19 02:47 PM
  7. diggie2002's Avatar
    All I did is install Ziphone iBrickr fix under unlock tools. I've used ZiPhone many times with no probs but I have no need to unlock, I have ATT so I havent a need. Am I right or is it the unlocking process that really screws up our iPhones. If you just j/b it, worse comes to worse, restore and re- j/b? Right? I restored mine this morning just for giggles to clean it up and re-install the apps I really use. Works faster, smoother and just overall cleaner.
    Thank me if I helped you out!
    2008-06-19 03:29 PM
  8. BarcaMagic's Avatar
    your first mistake was uzing ziphone , i used iliberty on few phones never had any problems . i wish i had mac
    2008-06-23 07:08 AM
LINK TO POST COPIED TO CLIPBOARD