1. taylorofks's Avatar
    I have versiion 1.0.2 firmware on my iphone. I did have 3rd party apps on it. I downloaded ziphone 3.0 onto my mac and opened the application. I clicked Unlock, Jailbreak, and activate. After about 3 minutes, my iphone rebooted itself and now has no service. Ive tried resetting all the settings but that doesnt work. Anyone else had this problem? What do i do now?
    2008-06-16 02:33 PM
  2. flattop95's Avatar
    you should have restored to 1.1.4 first, just restore and try agian
    2008-06-16 02:58 PM
  3. taylorofks's Avatar
    Please overlook my lack of knowledge but when you say just restore do you mean to plug my phone into my computer, go to itunes and click restore? I just tried that and before it did it, it said that all of my data would be erased. Does that mean all of my phone numbers,etc?

    I did restore my phone so now i have version 1.1.4. Thanks.
    Last edited by taylorofks; 2008-06-16 at 04:58 PM. Reason: Automerged Doublepost
    2008-06-16 04:58 PM
LINK TO POST COPIED TO CLIPBOARD