1. crf163's Avatar
    i have unllocked my iphone using ziphone and when i put in my sim card i cant call or do any thing. it reads that there is a sim there but still no service..... is the some fix i need for this??? i have 1.1.4
    2008-08-12 05:24 PM
  2. johnson12345's Avatar
    yes, i have the same problem with you. i did try within 3 weeks, but no solution. when you have a key, please let me know. i do too
    2008-08-22 08:05 AM
  3. rishi_com's Avatar
    i have the same problem. please do let me know once you have a solution
    2008-09-16 12:26 AM
  4. lancerevo18s's Avatar
    download bootneuter from the installer!!!!!!!!!!!!!!
    2008-09-22 07:57 AM
  5. jnarte's Avatar
    Hi lancerevo18s,

    Yes i Have the same problems with this Guys.

    I tried upgrading to fw2.2, unlock/jailbreak using Quickpwn 2.2. NO SIGNAL.

    Downgraded to fw2.1, unlock/jailbreak using Quickpwn 2.1. Still, NO SIGNAL.

    Finally (and currently) downgraded again to fw1.1.4 (thru 1tunes 7.5) and used Ziphone 1. Still, NO SIGNAL.

    I'm using an OLD(Non-iphone) ATT SIM from my old phone. Would a REGULAR ATT Sim work on a unlocked iphone?? During Jailbreaking/unlocking process, my ATT Sim is always inside the phone.

    And lastly, My Wifi reception is EXTREMELY WEAK! I can connect if i go very near my wireless modem. If i stay 5 feet away, i lost my signal.

    What do you mean by "Download Bootneuter from the installer?"

    Thank You very much for your Time..
    2009-01-06 05:07 PM
LINK TO POST COPIED TO CLIPBOARD