1. alick's Avatar
    I was successfully running a 1.1.2 otb iphone having downgraded and jailbroken to 1.1.1 oktopreped and upgraded to 1.1.2.

    I installed ziphone gui for windows yesterday and clicked on unlock (because i was using anysim) i didnt downgradde or upgrade because it said you could do it at any firmware version.

    During the unlocking the apple screen came up and froze so i forced power off (centre + sleep key) and then put it in dfu mode. I then tried downgrading to version 1.1.1. This seemed to be successful as i got to the slide to unlock screen. I then tried upgrading to 1.1.3 before i retried ziphone. However i got error 9. I retried and got error 1603 with itunes v7.4 and error 1603 with itunes 7.6. The screen of my ipod goes black (but is still on with light coming out) when the firware update is extracting. I still have the apple screen frozen when i try and turn it on.

    Am very stuck: please please someone help if not have a bricked iphone!
    2008-02-19 09:22 AM
  2. engles's Avatar
    don't know if this will help...

    I had a problem with my iPod Touch after trying to use ZiPhone.
    After i unplugged it from the computer the text ui was still on the phone..

    I had to completely restore my ipod touch.. to do this i opened itunes, connected it, then you do the following... with exact timing or it wont work.

    1.Hold the power and home button for 7 seconds untill the screen turns off.
    2.Keep holding both the power and home buttons.
    3.Wait 2 seconds and release the power button while still holding the home button.
    4. Hold the home button until itunes recognizes your phone in recovery mode.

    this may not solve your problem and sorry if I am just confusing you but I just spent an hour trying to fix my ipod touch... and I know how you feel so try this out... also check the About section in the ziphone application under troubleshooting there is lots of info about how to fix a damages phone.

    Hope I helped and good luck....
    2008-02-29 06:23 AM
  3. kobe1136's Avatar
    did you fix your itouch?
    my touch is stuck with the 1604 error and the screen is so dark that almost cant see.
    did you have the same problem?
    and what should i do now?
    2008-02-29 06:50 AM
  4. waez2003's Avatar
    i keep get in error 1603 any one can help
    2009-07-23 05:31 PM
  5. levitaz's Avatar
    ya one time my ipod was tottaly messed up but then my friend told me to hold home button and the powerbutton which kinda refreshed my ipod. if that dosent work try going to itunes while your ipod is still plugged in and when your at home (where your theres a picture of the ipod) click restore
    2009-07-24 05:41 PM
  6. shabz_de_don's Avatar
    lol... i know this sounds very dumb... but trust me when i say it works IT WORKS!!!!...

    i had similar problems then what i did was i installed the original sorfware on my device and once it showed up that its installing the firmware on my phone (the apple logo with the loading bar underneath it) and i unpluged my phone, which made it go on to the screen that shows itunes and says connect to itunes (recovery mode i think it was) then i installed my custom firmware and it worked!!!... try it... its worked on me everytime!

    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"
    2009-07-24 05:55 PM
  7. bmxtreme's Avatar
    Waez2003 - if you're plugging into a USB hub or using the front USB port of your PC/Fac, plug the USB cable directly to the USB port behind your PC and then repeat your restore - if it still doesn't work, you need to restore without DFU.
    2009-07-27 09:35 AM