1. twiggs462's Avatar
    Sometimes I have to ask myself why I have to rush into upgrades... It must be a geek think (by a show of hands - how many others do this?). Anyways.

    I have a 8GB iPhone that was on 1.1.3 Jailbroken and Unlokced on T-Mobile... working fine... I seen that iNdependence would get a 1.1.4 iPhone unlocked and up and running I decided to upgrade... Well I resotred my iPhone with 1.1.4 firmware

    I did notice in iNdependence that my iPhone has the following stats now:

    iTunes Version: 7.6.1
    Product Version: 1.1.4
    Baseband Version : 04.04.05_G
    Firmare Version: iBoot-204.3.14
    Build Verison: 4A102

    It is not Activated or Jailbroken... I am only on the emergency screen.

    I tried using ZiPhone and I get the following error:

    Code:
    ZiPhone v2.4 by Zibri. http://www.ziphone.org
    Source code available at: http://www.iphone-elite.org
    
    Loading zibri.dat.
    ppc
    Searching for iPhone...
    Entering recovery mode.
    Working...
    Please wait 2'30".
    
    
    ERROR: ziphone returned 1
    I have also tried iNdependence and it just hangs on the waiting for Jailbreak screen (with a picture of a jail).

    Can anyone help out with a link to some instructions to get back to a working 1.1.4

    Thanks for any and all help... I am sure many will be appreciative.
    2008-02-28 04:03 PM
  2. Eurisko's Avatar
    Zibri's website has laid out in large friendly letters: "DO NOT UPGRADE"
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-02-28 04:06 PM
  3. twiggs462's Avatar
    I understand I made a stupid mistake. No disputing that!

    I put the phone into recovery mode and got iNdependence to activate the phone and jailbreak it... I am just not SIM unlocked now... This is where I am stuck.
    2008-02-28 04:11 PM
  4. Eurisko's Avatar
    Couple of days, the new ZiPhone will be out. He's already figured out the unlock. Just working on the activate now.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-02-28 04:13 PM
  5. redcard's Avatar
    http://www.iclarified.com/entry/index.php?enid=737

    Just follow that
    To live, you have to lie
    2008-02-28 04:15 PM
  6. twiggs462's Avatar
    As I stated in another post:

    I finally got it working:

    1) Restored my iPhone with iTunes 1.1.4
    2) Used iNdependence to activate
    3) Used ZiPhone to Jailbreak and get the installer put on the phone
    4) went to the iClarified source and got the Unlock for 1.1.4
    5) Phone Works!

    Took a little tweaking but it is fine... iTunes 7.6.1 even synced my contacts and other items fine!

    I hope this helps others!
    2008-02-28 05:17 PM
  7. princemarko's Avatar
    downgrade to 1.1.3 and do the ziphone method again. Wait until a more stable 1.1.4 jailbreak happens... i know full well about the geek desire to upgrade.
    2008-02-28 09:08 PM
  8. glj100's Avatar
    Me too... my hands are really sweaty wanting to upgrade to 1.1.4

    glj
    2008-02-28 09:38 PM
  9. twiggs462's Avatar
    I am having more issues now... I have to restore the phone again... when i make calls i can hear for 15 seconds the the earpiece cuts out?!? Plus my ringtones and all sounds stopped working.

    Also is a down grade possible since it has upgraded the modem firmware?

    Aeeeyyyy! more messing around... I do need my phone back in working order. I hate when i "fix" things that are already working!!!
    2008-02-28 11:27 PM
  10. thefollinangel's Avatar
    when your sounds not working on a jailbroken iphone all you have to do is go into settings then general then reset and reset your phone from there but dont erase anything. thatll get you your sound and everything back. this happened to me plenty of times.
    2008-03-14 03:18 AM
LINK TO POST COPIED TO CLIPBOARD