1. 461am's Avatar
    I doubt it. Did you try to restore from back up?
    2008-10-30 09:31 AM
  2. arcadian9's Avatar
    when i restored from itunes 7 it doesnt ask about back up but when i restored and updated from itunes 8 it asked to save back up and i said yes
    2008-10-30 09:38 AM
  3. 461am's Avatar
    Restore your phone again, this time set up as a new phone. See if wifi works then.
    2008-10-30 09:50 AM
  4. arcadian9's Avatar
    hey just finishing restoring the iphone and still no luck with the wifi
    it shows that im connected and i have 2 bars but its just not working
    should i try restoring back to 1.1.4?

    ok i tried my wifi connection at school and it actually works but extremely slowwwwww
    usually its pretty fast at school when i had 1.1.4 but now its just dammm slow
    i dont know why...is it because bootneuter didnt flash the baseband properly??
    what can i do?
    i want to restore back to 1.1.4 but when i press "shift" on restore in itunes and choose 1.1.4 i get an error msg of something like unknown error (20)
    Last edited by arcadian9; 2008-10-31 at 02:54 AM. Reason: Automerged Doublepost
    2008-10-31 02:54 AM
  5. hajrilal's Avatar
    hey my iphone after update fr 1.1.2 to 1.1.4 wifi not working
    2008-11-03 01:20 PM
25 12
LINK TO POST COPIED TO CLIPBOARD