User Tag List

  1. SullDC's Avatar
    I'm relatively new to this and have gotten myself into a tight spot. I used ziphone to jailbreak my friends itouch. It worked fine but I wanted to ad some 3rd party apps i downloaded from demonoid - Itouch Iphone Apps PACK 6

    I zipped all the .ipa files named it "Blucher.zop" and placed it in the ziphone directory. I then used "Install Plugin" to transfer the apps to the itouch. (I had tried this a few times before with other single files i downloaded and zipped and nothing happened.)

    Now every time I boot the iTouch it freezes on this screen:

    Here are some screens of the boot up:

    Neither iTunes, nor my PC in general will recognize the iTouch at all.
    I've tried hard-resetting it by holding the home and off buttons at the same 30 times.
    Ive tried restarting it and holding/tapping the home button while connected to the computer to see if iTunes will recognize luck.

    I'm at a loss as to what to do from here. If anyone has any advice it would really help me out seeing as how I really dont want to drop a few hundred on a new iTouch that isnt mine... Thanks guys.

    I was able to reset using DFU Recovery Mode: Plug iTouch in. Boot the iTouch... then hold home+power until the screen turns BLACK. Continue to hold the home button and release the power button.
    Last edited by SullDC; 2008-11-03 at 04:55 AM. Reason: *Fixed
    2008-11-03 04:24 AM