1. swinneyn's Avatar
    So, I broke my iPhone 3G. I had an Original iPhone laying around, so I opened up ZiPhone and selected Jailbreak & Activate. After about 2.5 minutes it restarted as an unactivated phone, so now I click refurbish, after about 5 minutes it freezes. I turn of the phone and kill the process in ZiPhone. Now when I try to turn on the phone it enters into the same refurbish process, even if ZiPhone isn't running! I can't enter into recovery mode from ZiPhone or manually.

    Please help.
    2009-03-11 07:16 AM
  2. ALL DAY's Avatar
    Have you tried putting it into DFU mode and restoring? That should help.
    Respect your elders.
    2009-03-11 07:23 AM
  3. swinneyn's Avatar
    When I enter DFU mode, iTunes gives me error message (2001) "iPod has been detected, but not identified properly. Please disconnect, reconnect, and try again. An unknown error occurred."
    2009-03-11 07:34 AM
  4. ALL DAY's Avatar
    Do you see the Apple logo screen?

    I'm reading about this on the interwebz and there are a lot of suggestions to kill stuff and try it again. I'd say either restart your computer and try it again or when you see the silver apple, hold the home button for a while...

    Sorry I couldn't provide any solid advice.
    Respect your elders.
    2009-03-11 07:45 AM
  5. swinneyn's Avatar
    The logo screen pops up for about 5 secs, if I hold down the home button more like 30 secs, but after that it just falls into it's endless mess of lies. I almost searched google for "interwebz" until I realized my stupidity.
    2009-03-11 07:58 AM
  6. ALL DAY's Avatar
    lololololol

    Did you try restarting, though? It seems like that has worked for a few people...

    In other news, I miss 1.1.3. Those were the days for sure.
    Respect your elders.
    2009-03-11 08:00 AM
LINK TO POST COPIED TO CLIPBOARD