User Tag List

  1. syraniss's Avatar
    Here is information about the phone:

    FCC ID: BCGA1203
    Model No: A1203 - 8GB
    ICCID: Unknown
    Firmware: Unknown

    Here's a little background so you know how my phone came to be in this state: A friend of mine bought a new phone so I asked her if I could have her old iPhone. She sent it to me without the SIM card as I just wanted to play around with it anyway.

    She had not deleted all of her items (at the time I could access her contacts, picture files, etc...) But I chose the delete all option from the phone, which turned out to be a mistake.

    When the phone restarted it gave me this message:

    "No SIM card installed - insert a valid SIM with no PIN lock to activate iPhone, and I am now unable to access anything on the phone."

    I decided to download the latest version of iTunes and put it in restore mode to try and update the phone or fix the current issue.

    iTunes has an error message when I connect the phone. It is:

    "iTunes cannot activate your iPhone because the SIM card is not inserted or a SIM PIN is required.

    Disconnect your iPhone, make sure the SIM card is inserted correctly and, if you use a SIM PIN, tap Unlock to enter it, and then reconnect your iPhone."

    Since I could not restore it through iTunes I decided to download ZiPhone GUI v3.0 on Windows XP to try and fix the issue. So I set my iPhone to restore mode, turned on iTunes, (which gives me the same error), and turn on ZiPhone. The message that it gives me is this:

    In the information box:

    "Searching for iPhone... Make sure the iPhone is connected to the computer and detected by iTunes."

    In the Output Log:

    "ZiPhone 3.0 by Zibri"

    "Checking ZiPhone integrity...
    Searching for iPhone..."

    It makes no progress from there, the green bar at the bottom continues to scan as if searching for the phone when it is connected.

    Is there anything that can be done to repair the phone or do I need to just trash it?

    Last edited by syraniss; 2009-08-23 at 04:47 PM. Reason: Deleting Serial Code From Information
    2009-08-23 04:11 PM
  2. sursture's Avatar
    1 - Do a complete clean restore in iTunes
    2 - download Redsn0w here: redsn0w
    3 - Read & Read until you understand the process completely!
    4 - Jailbreak+Unlock
    5 - Be happy

    Ziphone is not that good n reliable in my opinion
    Last edited by sursture; 2009-08-23 at 05:10 PM.
    Do hope that helps


    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**

    2009-08-23 04:33 PM
  3. Poseidon79's Avatar
    Ziphone only works on frimware 1.1.4 and BELOW which has not been current for about 14 months.
    2009-08-23 05:05 PM
  4. slidingmike's Avatar
    before you trash it send it to me! i could use it.
    2009-08-24 02:23 PM
  5. syraniss's Avatar
    Thanks to the first users' advice I was able to bring my phone out of it's unusable state and now I have a jailbroken phone! Thank you for your aid!
    2009-08-24 07:44 PM
  6. myronx's Avatar
    Heey people,

    I know this was almost 2 years ago but im walking into the same problem, with the same story. I try to work it out with Redsn0w but that didnt go down. I got a iphone 32gb. 4.2.1 . ipsw file. i know that for a fact coz if tried everything! i really hope you can help me out!! nothing i can do, i only got a dutch simcard at the moment, and thats not what i need, dont know the provider just like above pleasse helpp!!
    2011-02-16 01:10 AM