User Tag List

  1. bmn1's Avatar
    Hi guys, I have tried using this prog over the last few days and just cannot get it to work and would appreciate any advice. I have done all the recovery mode stuff, I have donloaded the latest itunes etc etc but Ziphone just will not find my phone, every time i get the error mewssage in the output box "unable to pair with device" I have noticed a lot of you gutys have had success with Ziphone......What am I doing wrong???

    Thanks in advance
    2010-02-02 11:20 AM
  2. Bo Troxell's Avatar
    update to 3.1.2 and use blackra1n.
    smaller sig.png
    2010-02-02 03:42 PM
  3. bmn1's Avatar
    Thanks for your reply, I have already done that. Its Ziphones IMEI utilty that Im interested in using.
    2010-02-02 03:48 PM
  4. Broomhead's Avatar
    Ziphone is about 2 years old and doesn't work with any of the new firmwares. what version are you on? 3.0....
    2010-02-02 03:59 PM
  5. bmn1's Avatar
    Yeah 3.1.2 Could that be where Im going wrong? I have v3 of ziphone
    2010-02-02 04:03 PM
  6. Broomhead's Avatar
    2010-02-02 04:03 PM
  7. cnn001's Avatar
    Ziphone is OLD and doesn┤t work on current firmwares.

    Better use one of the current tools on an iPhone that has a clean IMEI / history
    2010-02-02 10:04 PM
  8. prince_johri's Avatar
    Ziphone is OLD and doesn┤t work on current firmwares.

    Better use one of the current tools on an iPhone that has a clean IMEI / history
    And can u please pm me the name of that software...cheers
    2010-02-19 06:23 PM
  9. n0m0n's Avatar
    Wasn't ZiPhone abandoned by its creator?
    2010-05-05 04:37 PM
  10. Bo Troxell's Avatar
    Yes
    smaller sig.png
    2010-05-05 04:41 PM
  11. ultimatexpka's Avatar
    Your using the wrong program for the firmware your using, ziphone is extinct and should be removed from this forum, I dont understand why people would keep this section up if people like the guy that started this thread gets easily tricked. Use blackra1n on 3.1.2 and dont tell me that you want to use the ziphone utility again =D
    2010-05-06 09:13 PM
  12. JBiphone2g's Avatar
    Hello,

    I am new here. I tried using blackra1n, when i try to load it, gives me a error message i.e. (.dll). Any sugguestions, I am using a Vista OS, and it does warn me that if i used 7 or Vista, I should enable the XP capability. If that is true, I don't know how. Any sugguestions?
    2010-05-24 02:35 AM
  13. Lolita67's Avatar
    Hi everyone,

    I downloaded the latest version of Ziphone
    ( iPhone 4, 3Gs Unlock / Jailbreak - Easiest iPhone Unlock )
    after seeing a tutorial on Youtube and figured that would be an easy four minutes to jailbreak and unlock my iPhone.

    Days later... Both my BF's PC and my MAC returned with the same thing: when hooked to Cydia, first it detects my iPhone 3.1.3 but then it switches to the iPad (not connected) and says I'm too late for my device to be modified.

    So, I email tech support-no answer. I then email to get a refund-still no answer. I'm in Canada and I hate Rogers. I have this iPhone which I still trust better than the new 4, but don't know how to simply get it unlocked so I can put a different SIM card in it.

    Does anyone have any advice? Thanks.
    2010-09-02 05:56 PM
  14. Captinsmooth's Avatar
    You got scammed by that ziphone web site. All unlocks and jailbreaks are free.

    If you need to jailbreak your phone and you are on 3.1.3 then go to JailbreakMe on your phone to jb it, then download ultrasn0w from cydia to unlock it.
    This post infers no rights and is provided as is.

    Click here to follow me on twitter
    2010-09-03 11:00 PM
LINK TO POST COPIED TO CLIPBOARD